SHIFT

--- Sjoerd Hooft's InFormation Technology ---

User Tools

Site Tools


Sidebar

Sponsor:

Would you like to sponsor this site?
Or buy me a beer?:


Recently Changed Pages:

View All Pages
View All Q Pages


View All Tags


Sign up for Q to post comments.





WIKI Disclaimer: As with most other things on the Internet, the content on this wiki is not supported. It was contributed by me and is published “as is”. It has worked for me, and might work for you.
Also note that any view or statement expressed anywhere on this site are strictly mine and not the opinions or views of my employer.


Terms And Conditions for Q users


Pages with comments

PageDateDiscussionTags
2019/06/22 10:36 1 Comment
2019/03/15 16:02 1 Comment
2019/03/15 16:02 1 Comment
2019/03/15 16:02 3 Comments
2017/04/20 15:28 1 Comment
2017/04/20 15:23 1 Comment
2017/04/19 14:44 1 Comment
2017/04/17 20:10 1 Comment
2017/04/17 20:07 1 Comment
2017/04/17 19:58 1 Comment
2017/04/17 19:52 1 Comment

View All Comments

ciscobasics

Notes, Tips & Tricks: Cisco

This is a notes page, extended with tips & tricks. This page is not really documentation, just stuff for me to remember. Sometimes things will get removed from these pages and turned into real documentation, sometimes not. You might find these notes to come in hand, maybe not. For me, it's just things I don't want to forget.

Log In

config t
int g0/12

enter your changes

end
show run (optional to check your changes)
write
Commando Beschrijving
conf t config terminal ; configureer via de terminal
int g0/12 interface g0/12 ; configureer gigabit interface van stack 0, poort 12
end klaar met wijzigen
write schrijf de instellingen weg

Settings

interface GigabitEthernet0/12
 description server12
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
 spanning-tree bpdufilter enable
 no shutdown
Setting Beschrijving
description server12 Beschrijving van de functie van de poort
switchport access vlan 10 Het vlan waar toegang toe moet zijn
switchport mode access Er is maar één vlan waar toegang toe is
spanning-tree portfast De poort zal snel opkomen ondanks spanning-tree
spanning-tree bpdufilter enable Voorkomt broadcast packet storms
no shutdown Zet de poort aan
interface GigabitEthernet0/4
 description blade4
 switchport trunk native vlan 3999
 switchport mode trunk
 spanning-tree portfast trunk
 spanning-tree bpdufilter enable
Setting Beschrijving
switchport trunk native vlan 3999 Apparaten aangesloten op de poort die geen vlan tags hebben staan native in dit vlan (dus zonder tagging)
switchport mode trunk De poort heeft toegang tot alle vlans, vlan tagging gebeurt door de aangesloten machine.
spanning-tree portfast trunk De poort zal snel opkomen ondanks spanning-tree

Fast Overview All Ports

The 'show interfaces status' command will give you a quick overview of port configuration:

coreswitch#show interfaces status

Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/1                      connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi1/0/2                      connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi1/0/3                      connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi1/0/4                      connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi1/0/5                      notconnect   18           auto   auto 10/100/1000BaseTX
Gi1/0/6                      notconnect   1            auto   auto 10/100/1000BaseTX
Gi1/0/7                      notconnect   1            auto   auto 10/100/1000BaseTX
Gi1/0/8                      notconnect   1            auto   auto 10/100/1000BaseTX
You could leave a comment if you were logged in.
ciscobasics.txt · Last modified: 2013/02/25 20:12 by sjoerd