SHIFT

--- Sjoerd Hooft's InFormation Technology ---

User Tools

Site Tools


Sidebar

Sponsor:

Would you like to sponsor this site?
Or buy me a beer?:


Recently Changed Pages:

View All Pages
View All Q Pages


View All Tags


Sign up for Q to post comments.





WIKI Disclaimer: As with most other things on the Internet, the content on this wiki is not supported. It was contributed by me and is published “as is”. It has worked for me, and might work for you.
Also note that any view or statement expressed anywhere on this site are strictly mine and not the opinions or views of my employer.


Terms And Conditions for Q users


Pages with comments

PageDateDiscussionTags
2019/06/22 10:36 1 Comment
2019/03/15 16:02 1 Comment
2019/03/15 16:02 1 Comment
2019/03/15 16:02 3 Comments
2017/04/20 15:28 1 Comment
2017/04/20 15:23 1 Comment
2017/04/19 14:44 1 Comment
2017/04/17 20:10 1 Comment
2017/04/17 20:07 1 Comment
2017/04/17 19:58 1 Comment
2017/04/17 19:52 1 Comment

View All Comments

groupwiseclientstips

GroupWise Client Tips And Tricks

This page holds some small tips and tricks for the GroupWise Client and holds an overview of existing full documentation of the GroupWise Client.

Full Documentation

Address Book Tips

GroupWise 8 has two main address book components, the component included in the GroupWise client and the standalone address book. Novell's intention is to make the standalone edition unnecessary, but for now some of the settings and functionality is divided and can only be performed using one of the components.

Autocomplete

The settings for the GroupWise autocomplete function are located in the standalone utility:

  • Click on Tools in the menu bar and select “Address Book”.
  • In the new window, click on File and select “Name Completion Search Order”:

groupwiseaddressbook.jpg
Here you have the possibility to disable name completion, which books should be searched and which book should be searched first.

Create a Group From an Email

If you have an email which has a list of receivers of which you want to create a group for, open the email and click “reply to all”. This will create a new email in which you can click on the address book button. This will open the address book with the recipients of the email already selected. Now click on the “Create Group” button on the right below, and you'll have to select the address book in which you want to create the group. When selected you can assign the group a name and add comment.

Attachment Tips

Search Folder - Only Attachments

To create a search folder with all the emails containing attachments perform the following steps:

  • Select the folder in which you want to create the new search folder, go to File → New → Folder and select “Find Results Folder”, and subselect the default of “Custom Find Results Folder”.
  • Give the new folder a name, for example: “attachments”.
  • Select the folders in which to search
  • Click “Advanced Find” below on the right, and fill in the fields as displayed below:

groupwiseattachmentlist.jpg

  • Finish the wizard and keep everything default or change to your own needs.

Default Folder For Saving Attachments

  • Go to Tools → Options → Environment → File location tab and fill in your desired destination under “Save, Check out”:

groupwiseattachmentdefault.jpg

You could leave a comment if you were logged in.
groupwiseclientstips.txt · Last modified: 2013/04/24 11:28 by sjoerd